Installed latest patches to Suite shops
Incident Report for Vilkas
Resolved
Installed latest patches. These were installed in the background and did not cause any major downtime to the shops.

Release Notes

Matkahuolto
- Fixed an issue where the extra service for VAK deliveries was not default to the label if the label was fetched on general page of the order.

Shipit
- Added new texts to the template when a new shipping method is added.
- Refactored pick up location selection.

Google Shopping product portal (Vilkas)
- Added de_DE locale
- fixed URLs
Posted Aug 27, 2024 - 08:52 EEST
This incident affected: Vilkas Suite Shops, Vilkas Enterprise Shops, and Vilkas Apothecary Shops.