Installed latest patches to Suite shops
Incident Report for Vilkas
Resolved
Installed latest patches to Suite Shops. These were installed in the background and dit not cause any major downtime to the shops.

Release Notes

Shipit
- Fixed an issue where there was an error if delivery order document had product data of a product that had been deleted from the shop.

MobilePay
- Set "Order creation occurs: after payment" as default
- Fixed an issue where the order paid with MobilePay did not get paid status.
- In addition to the hover text, added a stationary text about the payment not being activated yet to the order list view.
- Improved error message for a phone number not filled in correctly
Posted Sep 10, 2024 - 10:01 EEST
This incident affected: Vilkas Suite Shops, Vilkas Enterprise Shops, and Vilkas Apothecary Shops.