Upgraded Now shops to ePages version 7.97.0
Incident Report for Vilkas
Resolved
Upgraded Now shops to ePages version 7.97.0. This was installed in the background and not cause any downtime to the shops.

Release notes

- Fixed an issue with Google Analytics bug when product quantity was a decimal
- Implemented Product Reviews section in marketing menu & Rate Compass page
- GSS - Ads SDK upgrade v17


Additionally, the user interface was updated to version 3.23:

Release Notes

- Updated Delivery + Payment Icons
- Implemented Language Switch in Burger Menu (Mobile)
- Improved mobile outer block spacing and column spacing
- Fixed an issue where icon's border was outside the blue boundary when link text is inserted.
- Implemented Language Switch in Header (Desktop)
- Added Link Picker to Text Editor
- Automatic redirect to localization of user's preferred browser language
Posted Aug 27, 2024 - 09:00 EEST
This incident affected: Vilkas Now Shops.