General - Moved INC-GBaseContextHelper some in the source code, so GTM can be the first in the body. Both had position 1 that caused GMC/GTM site verification not to work always.
Procountor - Product name is now sent in shop default language
Content Elements - Added a CSV import/export tool, that can set IsVisible value of content elements. - Added a feature to clone elements to multiple categories using the shop tray feature.
Posted Jun 20, 2023 - 08:27 EEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 20, 2023 - 06:01 EEST
Scheduled
Installing latest patches. These should install in the background and not cause any major downtime to the shops.
Posted Jan 17, 2023 - 15:41 EET
This scheduled maintenance affected: Vilkas Suite Shops and Vilkas Enterprise Shops.