A problem has been detected in the enterprise apothecary environment
Incident Report for Vilkas
Resolved
In the enterprise environment there were problems earlier today. The issues have been resolved, so this issue is now closed. More details will be added when we get a more detailed report from our data center.
Posted Oct 05, 2021 - 13:17 EEST
Investigating
A problem has been detected and it's currently being investigated.
Posted Oct 05, 2021 - 10:12 EEST