Release Notes - PayPal Checkout: Fixed an issue with error "Can't call method instanceOf" - Fixed an issue where product with no list price plus a customer specific discount caused a 500 error.
Finvoice export - Added IdentificationSchemaName and AccountNumber to EpiAccountID instead of hardcoded values - Added check to IBAN Account number. It has to start with Country Code.
Apothecary Environment - Apteekkituubi: New general settings for updating product names for each language in the shop. - Prescription Medicines: Hide extra fields from basket detail page if customer is anonymous.
Posted Jun 06, 2023 - 11:40 EEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 06, 2023 - 06:00 EEST
Scheduled
Installing latest patches. These should install in the background and not cause any major downtime to the shops.
Posted Jan 17, 2023 - 15:41 EET
This scheduled maintenance affected: Vilkas Suite Shops and Vilkas Enterprise Shops.