Updated Suite shops to ePages version 7.97.0
Incident Report for Vilkas
Resolved
Updated Suite shops to ePages version 7.97.0. This was installed in the background and not cause any major downtime to the shops.

Release Notes

- Fixed an issue where new Belgian VAT IDs did not get through VAT ID validation
Posted Sep 10, 2024 - 10:03 EEST
This incident affected: Vilkas Suite Shops, Vilkas Enterprise Shops, and Vilkas Apothecary Shops.