A problem has been detected.

Incident Report for Vilkas

Resolved

Looks like we have managed to block enough of the scraping traffic (for now)
Posted Apr 10, 2025 - 19:29 EEST

Update

Servers are a bit overloaded because of huge amount of scraping traffic from china.
Posted Apr 10, 2025 - 14:28 EEST

Monitoring

Looks like it was just fluke in the network. We will continue monitoring.
Posted Apr 10, 2025 - 08:38 EEST

Investigating

We are investigating intermittent connectivity issue.
Posted Apr 10, 2025 - 08:30 EEST
This incident affected: Vilkas Suite Shops.