The loadbalancer node network issue has now been resolved. Monitoring for a bit.
Posted Sep 10, 2025 - 21:01 EEST
Identified
We have identified an issue that affects some of our shops. One of our loadbalancer nodes is experiencing network connectivity problems and that causes some of the connections to fail. We are working on resolving the network issues with our datacenter.
Posted Sep 10, 2025 - 20:34 EEST
This incident affected: Vilkas Suite Shops, Vilkas Enterprise Shops, and Vilkas Apothecary Shops.