Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 23, 2024 - 09:00 EEST
Scheduled
Our datacenters are getting some network updates that briefly impact network connectivity.
The reason behind the update is to improve the resilience of our network infrastructure. While we strive for minimal disruption, the necessary restart of some network components may briefly impact connectivity of up to 5 minutes. Unforeseen circumstances may result in extended interruptions, however, we will make every effort to minimize any impact to your servers.
Posted Oct 11, 2024 - 10:24 EEST
This scheduled maintenance affected: Vilkas Suite Shops, Vilkas Enterprise Shops, and Vilkas Apothecary Shops.