Now shops major outage
Incident Report for Vilkas
Postmortem

We are still investigating the root cause for the inciden. After completing our investigation, we will publish a postmortem report.

We appreciate your patience and understanding during this process. Should you have any immediate questions or concerns, please contact our support team.

Thank you for your continued support.

Posted Jun 04, 2024 - 16:04 EEST

Resolved
Shop are now operational
Posted Jun 04, 2024 - 16:02 EEST
Monitoring
Shops are getting back up, we are monitoring the situation
Posted Jun 04, 2024 - 15:51 EEST
Update
Fixes are being applied
Posted Jun 04, 2024 - 14:48 EEST
Identified
Vilkas Now shops have a problem and we are working on it.
Posted Jun 04, 2024 - 14:41 EEST
This incident affected: Vilkas Now Shops.