Problem with shops
Incident Report for Vilkas
Resolved
The network issues should now be resolved by the datacenter.
Posted Jan 15, 2025 - 00:34 EET
Update
There is an intermittant network connectivity issue in the datacenter affecting some of our hosts. This connectivity problem causes "heavy traffic" messages on pageloads. The datacenter is working on the issue.
Posted Jan 15, 2025 - 00:15 EET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 15, 2025 - 00:08 EET
Investigating
We are currently investigating this issue.
Posted Jan 14, 2025 - 23:58 EET
This incident affected: Vilkas Suite Shops.